Event processing delays
Incident Report for Bugsnag
Resolved
The incident has been resolved and the backlog of events has now been processed.
Posted Mar 16, 2021 - 22:18 UTC
Investigating
We're currently experiencing an issue causing delays in processing received events, so there may be a delay before they appear on the Bugsnag dashboard. There is currently around a 15 minute delay processing Android and Javascript events.

We're investigating the cause.
Posted Mar 16, 2021 - 21:39 UTC