Event processing delay
Incident Report for Bugsnag
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:20 UTC
Monitoring
Queues have returned to normal, we're continuing to monitor.
Posted Jan 12, 2021 - 16:06 UTC
Investigating
There is a delay of iOS & JavaScript events being processed, we're investigating this issue.
Posted Jan 12, 2021 - 15:39 UTC
This incident affected: Bugsnag Error Reporting API.